Skip to main content

Bridging on C1100 between EtherSwitch ports and WAN ports

Bridging on C1100 between EtherSwitch ports and WAN ports

While testing this further, I was able to get the pings to work across the 2900’s. You can check the configurations below :

+--------------+                  +--------------+                  +-------------+
|              |                  |              |                  |             |
|              |                  |              |                  |             |
|              |G0/1         G0/1/0              |G0/0/0        G0/1|             |
| 2900-1       +------------------+ C1121X-8PL   +------------------+ 2900-2      |
|              |                  |              |            G0/1.10             |
|              |                  |              |                  |             |
|              |                  |              |                  |             |
+--------------+                  +--------------+                  +-------------+

2900-1 :

2900-1(config)#do sh run int gi 0/1
Building configuration...

Current configuration : 100 bytes
!
interface GigabitEthernet0/1
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
end
2900-1(config)#do sh run | s ip route
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1

2900-1(config)#do sh ip arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  192.168.10.1            -   8843.e180.fff9  ARPA   GigabitEthernet0/1
Internet  192.168.10.10           3   8843.e180.dde9  ARPA   GigabitEthernet0/1

2900-2 :

2900-2(config)#do sh run int gi 0/1
Building configuration...

Current configuration : 76 bytes
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
end

2900-2(config)#do sh run int gi 0/1.10
Building configuration...

Current configuration : 103 bytes
!
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 192.168.10.10 255.255.255.0
end

2900-2(config)#do sh run | s ip route
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.10

2900-2(config)#do sh ip arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  72.163.32.44          127   00ee.abdb.56f3  ARPA   GigabitEthernet0/1.10
Internet  127.0.0.1               -   8843.e180.de21  ARPA   ISM0/1
Internet  192.168.10.1            4   8843.e180.fff9  ARPA   GigabitEthernet0/1.10
Internet  192.168.10.5            5   00ee.abdb.56f3  ARPA   GigabitEthernet0/1.10
Internet  192.168.10.10           -   8843.e180.dde9  ARPA   GigabitEthernet0/1.10

C1121X-8PL :

C1121X-8PL(config)#do sh run int gi 0/0/0
Building configuration...

Current configuration : 148 bytes
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
service instance 10 ethernet
  encapsulation dot1q 10
  bridge-domain 10
!
end

C1121X-8PL(config)#do sh run int gi 0/1/0
Building configuration...

Current configuration : 89 bytes
!
interface GigabitEthernet0/1/0
switchport access vlan 10
switchport mode access
end

C1121X-8PL(config)#do sh run int vl 10
Building configuration...

Current configuration : 115 bytes
!
interface Vlan10
no ip address
service instance 10 ethernet
  encapsulation default
  bridge-domain 10
!
end

C1121X-8PL(config)#do sh run int bdi 10
Building configuration...

Current configuration : 62 bytes
!
interface BDI10
ip address 192.168.10.5 255.255.255.0
end

C1121X-8PL(config)#do sh ip arp bdi 10
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  192.168.10.5            -   00ee.abdb.56f3  ARPA   BDI10
Internet  192.168.10.1            6   8843.e180.fff9  ARPA   BDI10
Internet  192.168.10.10           5   8843.e180.dde9  ARPA   BDI10

Results :

2900-1(config)#do ping 192.168.10.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

2900-2(config)#do ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Comments

Popular posts from this blog

LISP Vlan Extension using host mobility across DC's

LISP protocol feature set is used for multiple/various applications within inter-DC communication. The most commonly used feature set is to use it for Vlan/subnet extension across DC's over remote sites. It works solely based on user-demand. Meaning unless there is no traffic, the control plane would remain idle, unless we give few parameters to make the control plane query the subnets individually. Topology : CSR_16.12.2S CSR_16.12.2S_CORE CSR_16.12.2S_2 +-------+ +-------+ +-------+ | |G3 +-------+ G2| |G3 +-------+ G2| | | +-----------+ P2 +--------------+ +------------+ P3 +------------+ | | | +-------+ | | +-------+ | | +-------+ +-------+ ...
Best Home system Routers: Welcome networking buddy's, this being my first blog.. I would be discussing on the best routing devices for home systems purposes. Now, although other sites like life hacker mentioned "ASUS RT-AC66U Dual-Band Wireless-AC1750 Gigabit Router" as the top model, considering it's features of dual band reception and modifiable antenna's. Other sites like pc- mag described "Linksys smart WiFi Router AC 1900" to be the best. But you know, all of us have specific requirements... Some need speed, others need accesibilty while some others need a budget model. Well, I come under the third category. For such requirements, such that the model would be affordable easily, I would prefer to go with "Western Digital My Net N 900". It is available in Amazon for a total price of only USD 67.24, which is quite under the level. Taking into consideration it's SEVEN port design excluding the WAN port, with parental support (which is...